Installation

To install using pip:

pip install hypers

Dependencies

The following packages are required and will be installed when installing hypers.

  • numpy
  • scipy
  • matplotlib
  • scikit-learn
  • PyQt5
  • pyqtgraph